<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFMPZRH');</script>
<!-- End Google Tag Manager -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>

	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://bankinnovation.net/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>HSBC to launch robo-adviser and payments products this year | Bank Innovation | Bank Innovation</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[975,1065] -->
<meta name="description"  content="As digital challenger banks expand their product suites, large players like HSBC are quickly evolving their digital offerings to attract and retain customers." />

<meta name="keywords"  content="bank innovation ignite,hsbc,hsbc bank usa,carousel,customer experience,daily post 1,payments,product design,retail banking,wealth management" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bankinnovation.net/#organization","url":"https://bankinnovation.net/","name":"Bank Innovation","sameAs":[]},{"@type":"WebSite","@id":"https://bankinnovation.net/#website","url":"https://bankinnovation.net/","name":"Bank Innovation","publisher":{"@id":"https://bankinnovation.net/#organization"}},{"@type":"WebPage","@id":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/#webpage","url":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/","inLanguage":"en-US","name":"HSBC to launch robo-adviser and payments products this year","isPartOf":{"@id":"https://bankinnovation.net/#website"},"image":{"@type":"ImageObject","@id":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/#primaryimage","url":"https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg.jpg","width":750,"height":420,"caption":"HSBC\t\t"},"primaryImageOfPage":{"@id":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/#primaryimage"},"datePublished":"2020-02-05T06:30:51-05:00","dateModified":"2020-02-04T03:06:33-05:00"},{"@type":"Article","@id":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/#article","isPartOf":{"@id":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/#webpage"},"author":{"@id":"https://bankinnovation.net/author/rmorganbankinnovation-net/#author"},"headline":"HSBC to launch robo-adviser and payments products this year","datePublished":"2020-02-05T06:30:51-05:00","dateModified":"2020-02-04T03:06:33-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/#webpage"},"publisher":{"@id":"https://bankinnovation.net/#organization"},"articleSection":"Bank Innovation Ignite, Carousel, Customer Experience, Daily Post 1, Payments, Product Design, Retail Banking, Wealth Management, Bank Innovation Ignite, HSBC, HSBC Bank USA","image":{"@type":"ImageObject","@id":"https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/#primaryimage","url":"https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg.jpg","width":750,"height":420,"caption":"HSBC\t\t"}},{"@type":"Person","@id":"https://bankinnovation.net/author/rmorganbankinnovation-net/#author","name":"Rick Morgan","sameAs":[],"image":{"@type":"ImageObject","@id":"https://bankinnovation.net/#personlogo","url":"https://secure.gravatar.com/avatar/69a91d0019ee4c4502ba6796223d02f0?s=96&d=mm&r=r","width":96,"height":96,"caption":"Rick Morgan"}}]}</script>
<link rel="canonical" href="https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bank Innovation &raquo; Feed" href="https://bankinnovation.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Innovation &raquo; Comments Feed" href="https://bankinnovation.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bankinnovation.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://bankinnovation.net/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bankinnovation.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bankinnovation.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://bankinnovation.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://bankinnovation.net/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1563324407' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/css/bootstrap.min.css?ver=1563324407' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/custom-dev.css?ver=1580832981' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/style.css?ver=1572450559' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/fonts/fontawesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bankinnovation.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/bootstrap.min.js?ver=1563324406'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/custom-dev.js?ver=1576617969'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/html5shiv.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#487ee0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://bankinnovation.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankinnovation.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankinnovation.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Worldpay taps UK fintech Liberis to offer working capital to US businesses' href='https://bankinnovation.net/allposts/biz-lines/lending/worldpay-taps-uk-fintech-liberis-to-offer-working-capital-to-us-businesses/' />
<link rel='shortlink' href='https://bankinnovation.net/?p=184586' />
<link rel="alternate" type="application/json+oembed" href="https://bankinnovation.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankinnovation.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://bankinnovation.net/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" />
<meta name="msapplication-TileImage" content="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" />
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/cd65430d6165eb1a57ba72fc4bb7bb69_1.js" async></script>

<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1038974-4', { 'anonymize_ip': true });
</script>


<meta property="og:site_name" content="BANKINNOVATION.NET" />
<meta property="og:title" content="HSBC to launch robo-adviser and payments products this year" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/" />
<meta property="og:image" content="https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg.jpg">
<meta property="og:image:secure_url" content="https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg.jpg">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="HSBC to launch robo-adviser and payments products this year">
<meta name="twitter:site" content="@bankinnovation">
<meta name="twitter:description" content="As digital challenger banks expand their product suites, large players like HSBC are quickly evolving their digital offerings to attract and retain customers.   The bank recently rolled out a digital personal loan product, a high-yield savings account and Treasury APIs to speed up payments for business clients. Later this year, the bank will launch a robo-adviser and new domestic and cross-border payments products, [&hellip;]">


</head>
<body class="post-template-default single single-post postid-184586 single-format-standard rd_layout_6">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMPZRH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">
       		<header>

       			
 		 	    
    <div class="container-fluid start-menu">

		<div class="container-inner">
			<!-- <div class="row header-content">
				<div class="col-sm-12 header-content-item">
					<div class="site-info">
						<a href="/" class="custom-logo-link" rel="home" itemprop="url">
							<img src="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" class="custom-logo" alt="Bank Innovation Logo" itemprop="logo" src-orig="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" scale="2">
						</a>
					</div>
				</div> 
			</div>  -->
			<div class="rd-sticky">
			<div class="header-menu fixed-menu">
				<a href="/" class="custom-logo-link" rel="home" itemprop="url">
					<img width="250" src="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" class="custom-logo" alt="Bank Innovation Logo" itemprop="logo" src-orig="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" scale="2">
				</a>
				<div class="menu-search-wrap">
										<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
							<ul id="menu-main-menu" class="row"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/">Home</a></li>
<li id="menu-item-171375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171375"><a href="/category/allposts/">News</a>
<ul class="sub-menu">
	<li id="menu-item-181710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181710"><a href="https://bankinnovation.net/category/allposts/">All Posts</a></li>
	<li id="menu-item-184019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184019"><a href="https://bankinnovation.net/category/allposts/focus/automation/">Automation</a></li>
	<li id="menu-item-181707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181707"><a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a></li>
	<li id="menu-item-181708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181708"><a href="https://bankinnovation.net/category/allposts/focus/innov-strat/">Innovation Strategy</a></li>
	<li id="menu-item-181709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181709"><a href="https://bankinnovation.net/category/allposts/focus/prod-des/">Product Design</a></li>
	<li id="menu-item-181706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181706"><a href="https://bankinnovation.net/category/allposts/resources/sponsored/">From Our Sponsors</a></li>
</ul>
</li>
<li id="menu-item-175906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175906"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184254"><a href="https://www.bankingautomationsummit.com/">Banking Automation Summit</a></li>
	<li id="menu-item-179032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179032"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationbuild.com/">Bank Innovation Build</a></li>
	<li id="menu-item-171376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171376"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationignite.com/">Bank Innovation Ignite</a></li>
	<li id="menu-item-177640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177640"><a target="_blank" rel="noopener noreferrer" href="https://www.meetup.com/bankinnovationinv/">Meetups</a></li>
</ul>
</li>
<li id="menu-item-180560" class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180560"><a href="https://bankinnovation.net/advanced-search/">Search</a></li>
</ul>						</div>
									<div class="rd-social">
					<ul>
					
		                <li class="join custom-mepr-nav"><a href="/subscribe/">Subscribe</a></li>

		                <li class="login custom-mepr-nav"><a href="/account/">Log In</a></li>

		            		           	</ul>
		        </div>

										<div class="rd-search search-form"> 
							<a class="rd-search-icon"><img alt="Search" width="15" height="auto" src="/wp-content/themes/soria-can/images/social/search-icon.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://bankinnovation.net/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
									</div><!--END MENU SEARCH WRAP-->

			</div> <!-- /.header-menu -->

		</div><!--sticky-->

			

		</div> <!-- /.container-inner -->
	</div>

	<div class="sticky-menu rd-masthead-warp rd-sticky">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
									<div class="rd-logo ">
						<h2 class="rd-logo-warp">
															<a  title="Bank Innovation" href="https://bankinnovation.net/">Bank Innovation The Future of Fintech<img alt="Bank Innovation" src='/wp-content/themes/soria/images/cargo-airport-news-logo-white_sticky.png' /></a>
                                    
													</h2>
					</div>
				                
                <div class="follow-nav-wrap">
                					<div class="rd-nav-menu">
						<a class="rd-menu-icon"></a>
						<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171375"><a href="/category/allposts/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181710"><a href="https://bankinnovation.net/category/allposts/">All Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184019"><a href="https://bankinnovation.net/category/allposts/focus/automation/">Automation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181707"><a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181708"><a href="https://bankinnovation.net/category/allposts/focus/innov-strat/">Innovation Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181709"><a href="https://bankinnovation.net/category/allposts/focus/prod-des/">Product Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181706"><a href="https://bankinnovation.net/category/allposts/resources/sponsored/">From Our Sponsors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175906"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184254"><a href="https://www.bankingautomationsummit.com/">Banking Automation Summit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179032"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationbuild.com/">Bank Innovation Build</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171376"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationignite.com/">Bank Innovation Ignite</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177640"><a target="_blank" rel="noopener noreferrer" href="https://www.meetup.com/bankinnovationinv/">Meetups</a></li>
</ul>
</li>
<li class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180560"><a href="https://bankinnovation.net/advanced-search/">Search</a></li>
</ul>					</div>
					
				  
				</div>          
				<div class="none-masthead login-search-wrap">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/bankinnovation/"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="http://twitter.com/bankinnovation"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                     <li><a href="https://www.meetup.com/bankinnovationinv/"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/telegram.jpg" alt="telegram" width="64" height="64" /></a></li>
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

					
						<a target="_blank" href="/subscribe-mailchimp/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<!-- <div class="login">
													<a href="/account/">ACCOUNT</a>
													<a class="login-link" href="/account/">LOG IN</a>
											</div> -->
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria-can/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://bankinnovation.net/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
                 
            </div>		
        </div>
    </div>

				</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
			<div class="rd-column-center rd-column-content ">
 	 			 
<div class="rd-single rd-posts-box">
    <div class="rd-post-row">

     
    <article class="rd-post-a4  rd-single-post rd-post" id="post-184586">
        
      <div class="post-184586 post type-post status-publish format-standard has-post-thumbnail hentry category-bi-ignite category-carousel category-cust-xper category-daily-post-1 category-payments category-prod-des category-retail category-wealth tag-bank-innovation-ignite tag-hsbc tag-hsbc-bank-usa">
         
              
 

        <div class="rd-details">
          <h3 class="rd-title entry-title">HSBC to launch robo-adviser and payments products this year</h3>
          
	<div class="meta-author-wrap">
		
			<div class="author-image-wrap"><a href="https://bankinnovation.net/author/rmorganbankinnovation-net/"><img alt='Rick Morgan' src='https://bankinnovation.net/wp-content/uploads/2019/09/author-rick-140x140.jpg' class='avatar avatar-140 photo' height='140' width='140' /></a></div>				<ul class="rd-meta">
	 
				   
							<li class="rd-author"><a href="https://bankinnovation.net/author/rmorganbankinnovation-net/">Rick Morgan, Associate Editor</a></li>
				    
					
				<li class="rd-date">February 5, 2020</li>
				
	    
							<!-- <li class="rd-cats">  </li> -->
				
				<li class="rd-cats">
					
					<a href="https://bankinnovation.net/category/allposts/events/bi-ignite/">Bank Innovation Ignite</a>, <a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a>, <a href="https://bankinnovation.net/category/allposts/biz-lines/payments/">Payments</a>, <a href="https://bankinnovation.net/category/allposts/focus/prod-des/">Product Design</a>, <a href="https://bankinnovation.net/category/allposts/biz-lines/retail/">Retail Banking</a>, <a href="https://bankinnovation.net/category/allposts/biz-lines/wealth/">Wealth Management</a>
				</li>
				
		
				
	    
				        
	 	 </ul>
 	 </div><!--END META AUTHOR WRAP-->
	        </div>

        <!-- Custom / Favorites Button Start -->
        <!-- <div class="bookmark-btn-wrapper">
                  </div> -->
        <!-- Custom / Favorites Button End -->
                        
                    
      
                  
      <article class="rd-post-content ">

        
          <p><span data-contrast="none">As digital </span><span data-contrast="none">challenger banks expand their product suites, large </span><span data-contrast="none">players </span><span data-contrast="none">like <a href="https://bankinnovation.net/tag/hsbc/">HSBC</a> are quickly </span><span data-contrast="none">evolving</span><span data-contrast="none"> their digital offerings to attract and retain customers.</span><span data-contrast="none"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<div id="attachment_184477" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-184477" class="size-medium wp-image-184477" src="https://bankinnovation.net/wp-content/uploads/2020/01/Alvaro-Teixeira2-300x300.jpg" alt="" width="300" height="300" srcset="https://bankinnovation.net/wp-content/uploads/2020/01/Alvaro-Teixeira2-300x300.jpg 300w, https://bankinnovation.net/wp-content/uploads/2020/01/Alvaro-Teixeira2-768x768.jpg 768w, https://bankinnovation.net/wp-content/uploads/2020/01/Alvaro-Teixeira2-600x600.jpg 600w, https://bankinnovation.net/wp-content/uploads/2020/01/Alvaro-Teixeira2-45x45.jpg 45w, https://bankinnovation.net/wp-content/uploads/2020/01/Alvaro-Teixeira2-250x250.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-184477" class="wp-caption-text">Alvaro Teixeira, executive vice president and head of customer value management at HSBC Bank USA</p></div>
<p><span data-contrast="none">The bank recently rolled out a </span><a href="https://bankinnovation.net/allposts/biz-lines/lending/hsbc-launches-digital-personal-loans-using-amounts-tech/"><span data-contrast="none">digital personal loan product,</span></a> a high-yield savings account<span data-contrast="none"> and <a href="https://bankinnovation.net/allposts/biz-lines/payments/hsbc-launches-real-time-payments-for-business-clients/">Treasury APIs </a></span><span data-contrast="none">to speed up payments for business clients</span><span data-contrast="none">.</span><b><span data-contrast="none"> </span></b><span data-contrast="none">Later this year, the bank will launch a robo-adviser and new domestic and cross-border payments products, said</span><b><span data-contrast="none"> </span></b><span data-contrast="none">Alvaro Teixeira, HSBC Bank USA’s executive vice president and head of customer value management, in an interview with <em>Bank Innovation</em></span><span data-contrast="none">. He didn’t give specifics on the new payment features.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“We</span><span data-contrast="none"> </span><span data-contrast="none">put together a group to start thinking more about payments, not just locally but also internationally</span><span data-contrast="none">,</span><span data-contrast="none"> because I think that’s where we have a competitive advantage,” </span><span data-contrast="none">Teixeira said.</span><span data-contrast="none"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The new features are part of HSBC’s broader plan to create tailored customer experiences based on</span><span data-contrast="none"> customer needs.</span><span data-contrast="none"> According to Teixeira, the bank wants to go beyond demographics</span><span data-contrast="none">, instead</span><span data-contrast="none"> to</span><span data-contrast="none"> pull</span><span data-contrast="none">ing</span><span data-contrast="none"> in data from every aspect of customers’ relationship</span><span data-contrast="none">s</span><span data-contrast="none"> with the bank</span><span data-contrast="none"> as a way</span><span data-contrast="none"> to decide which products and services to offer them.</span></p>
<p><span data-contrast="none">HSBC’s objective </span><span data-contrast="none">is </span><span data-contrast="none">to learn</span><span data-contrast="none"> about customers’ lifestyles and goals through their banking data </span><span data-contrast="none">through which it can</span><span data-contrast="none"> offer them relevant products and services. If a customer is spending a lot on travel, for example, the bank could offer the customers a credit card that provides points-based travel rewards. Teixeira said the bank wants to help customers plan for long-term financial goals like retirement by analyzing customers&#8217; account and transaction data.</span></p>
<p><em><strong>See also: <a href="https://bankinnovation.net/allposts/biz-lines/lending/hsbc-launches-digital-personal-loans-using-amounts-tech/">HSBC launches digital personal loans using Amount’s tech</a></strong></em></p>
<p><span data-contrast="none">W</span><span data-contrast="none">hile bank wants to tailor product suggestions to customer behavior patterns, Teixeira emphasized that the bank wants to establish an ongoing relationship with customers.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“I want to add value first, and then you’re going to be a trusted</span><span data-contrast="none"> adviser</span><span data-contrast="none">,” he said. “That’s something financial institutions have been looking to do for the past 5,000 years since we existed. Now we finally have a shot because we have technology on our side that will help us.” </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The London-based HSBC has $2.7 trillion in assets. In a</span><span data-contrast="none"> report HSBC </span><a href="https://bankinnovation.net/allposts/biz-lines/payments/the-future-of-banking-is-about-data-driven-experiences-and-not-products-hsbc/"><span data-contrast="none">commissioned</span></a><span data-contrast="none"> </span><span data-contrast="none">last year,</span><span data-contrast="none"> the bank echoed Teixeira’s goals and said the future of banking will focus on tailored, data-driven customer experiences instead of specific products.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“The trend I’m most interested to learn about is this personalization of customer contact,” Teixeira said.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><em>Teixeira will present at <a href="https://www.bankinnovationignite.com/">Bank Innovation Ignite</a>, which takes place from March 2-3 in Seattle, where he will offer further insights on the bank’s product strategy. Bank Innovation Ignite is an intimate forum that allows participants opportunities for one-on-one with banking and fintech industry leaders. Request your invitation <a href="https://www.bankinnovationignite.com/register">here</a>.  </em></p>
			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F"
		     	 data-element-title="HSBC%20to%20launch%20robo-adviser%20and%20payments%20products%20this%20year"
			     data-attr-reference="184586"
			     data-attr-nonce="9c0b6abbd1"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F&text=Check out HSBC%20to%20launch%20robo-adviser%20and%20payments%20products%20this%20year&via=BankInnovation" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F&title=HSBC%20to%20launch%20robo-adviser%20and%20payments%20products%20this%20year" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F&text=HSBC%20to%20launch%20robo-adviser%20and%20payments%20products%20this%20year" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=HSBC%20to%20launch%20robo-adviser%20and%20payments%20products%20this%20year&body=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fpayments%2Fhsbc-to-launch-robo-adviser-and-payments-products-this-year%2F
%0A%0AHSBC%20to%20launch%20robo-adviser%20and%20payments%20products%20this%20year%0A%0AAs%20digital%C2%A0challenger%20banks%20expand%20their%20product%20suites%2C%20large%C2%A0players%C2%A0like%20HSBC%20are%20quickly%C2%A0evolving%C2%A0their%20digital%20offerings%20to%20attract%20and%20retain%20customers.%C2%A0%C2%A0%0D%0A%0D%0A%0D%0A%0D%0AThe%20bank%20recently%20rolled%20out%20a%C2%A0digital%20personal%20loan%20product%2C%20a%20high-yield%20savings%20account%C2%A0and%20Treasury%20APIs%20to%20speed%20up%20payments%20for%20business%20clients.%C2%A0Later%20this%20year%2C%20the%20bank%20will%20launch%20a%20robo-adviser%20and%20new%20domestic%20and%20cross-border%20payments%20products%2C%20said%C2%A0Alvaro%20Teixeira%2C%20HSBC%20Bank%20USA%E2%80%99s%20executive%20vice%20president%20and%20head%20of%20customer%20value%20management%2C%20in%20an%20interview%20with%20Bank%20Innovation.%20He%20didn%E2%80%99t%20give%20specifics%20on%20the%20new%20payment%20features.%C2%A0%0D%0A%0D%0A%E2%80%9CWe%C2%A0put%20together%20a%20group%20to%20start%20thinking%20more%20about%20payments%2C%20not%20just%20locally%20but%20also%20internationally%2C%C2%A0because%20I%20think%20that%E2%80%99s%20where%20we%20have%20a%20competitive%20advantage%2C%E2%80%9D%C2%A0Teixeira%20said.%E2%80%AF%C2%A0%0D%0A%0D%0AThe%20new%20features%20are%20part%20of%20HSBC%E2%80%99s%20broader%20plan%20to%20create%20tailored%20customer%20experiences%20based%20on%C2%A0customer%20needs.%C2%A0According%20to%20Teixeira%2C%20the%20bank%20wants%20to%20go%20beyond%20demographics%2C%20instead%C2%A0to%C2%A0pulling%C2%A0in%20data%20from%20every%20aspect%20of%20customers%E2%80%99%20relationships%C2%A0with%20the%20bank%C2%A0as%20a%20way%20to%20decide%20which%20products%20and%20services%20to%20offer%20them.%0D%0A%0D%0AHSBC%E2%80%99s%20objective%C2%A0is%C2%A0to%20learn%C2%A0about%20customers%E2%80%99%20lifestyles%20and%20goals%20through%20their%20banking%20data%C2%A0through%20which%20it%20can%20offer%20them%20relevant%20products%20and%20services.%20If%20a%20customer%20is%20spending%20a%20lot%20on%20travel%2C%20for%20example%2C%20the%20bank%20could%20offer%20the%20customers%20a%20credit%20card%20that%20provides%20points-based%20travel%20rewards.%20Teixeira%20said%20the%20bank%20wants%20to%20help%20customers%20plan%20for%20long-term%20financial%20goals%20like%20retirement%20by%20analyzing%20customers%27%20account%20and%20transaction%20data.%0D%0A%0D%0ASee%20also%3A%20HSBC%20launches%20digital%20personal%20loans%20using%20Amount%E2%80%99s%20tech%0D%0A%0D%0AWhile%20bank%20wants%20to%20tailor%20product%20suggestions%20to%20customer%20behavior%20patterns%2C%20Teixeira%20emphasized%20that%20the%20bank%20wants%20to%20establish%20an%20ongoing%20relationship%20with%20customers.%C2%A0%0D%0A%0D%0A%E2%80%9CI%20want%20to%20add%20value%20first%2C%20and%20then%20you%E2%80%99re%20going%20to%20be%20a%20trusted%C2%A0adviser%2C%E2%80%9D%20he%20said.%20%E2%80%9CThat%E2%80%99s%20something%20financial%20institutions%20have%20been%20looking%20to%20do%20for%20the%20past%205%2C000%20years%20since%20we%20existed.%20Now%20we%20finally%20have%20a%20shot%20because%20we%20have%20technology%20on%20our%20side%20that%20will%20help%20us.%E2%80%9D%E2%80%AF%C2%A0%0D%0A%0D%0AThe%20London-based%20HSBC%20has%20%242.7%20trillion%20in%20assets.%20In%20a%C2%A0report%20HSBC%C2%A0commissioned%C2%A0last%20year%2C%C2%A0the%20bank%20echoed%20Teixeira%E2%80%99s%20goals%20and%20said%20the%20future%20of%20banking%20will%20focus%20on%20tailored%2C%20data-driven%20customer%20experiences%20instead%20of%20specific%20products.%C2%A0%0D%0A%0D%0A%E2%80%9CThe%20trend%20I%E2%80%99m%20most%20interested%20to%20learn%20about%20is%20this%20personalization%20of%20customer%20contact%2C%E2%80%9D%20Teixeira%20said.%C2%A0%0D%0A%0D%0ATeixeira%20will%C2%A0present%20at%C2%A0Bank%20Innovation%20Ignite%2C%20which%20takes%20place%20from%20March%202-3%20in%20Seattle%2C%20where%20he%20will%20offer%20further%20insights%20on%20the%20bank%E2%80%99s%20product%20strategy.%C2%A0Bank%20Innovation%20Ignite%20is%20an%20intimate%20forum%20that%20allows%20participants%20opportunities%20for%20one-on-one%20with%20banking%20and%20fintech%20industry%20leaders.%20Request%20your%20invitation%20here.%C2%A0%C2%A0%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div>
        <!--END IF CATEGORY PREMIUM-->

        
      </article>
            
        
                
                         	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://bankinnovation.net/tag/bank-innovation-ignite/" rel="tag">Bank Innovation Ignite</a><a href="https://bankinnovation.net/tag/hsbc/" rel="tag">HSBC</a><a href="https://bankinnovation.net/tag/hsbc-bank-usa/" rel="tag">HSBC Bank USA</a></li>
	</ul>
	        

      </div>
    </article>

    
        <script>

            jQuery(window).load(function () {
              console.log('window loaded non-paywall');

              if ("ga" in window) {
                    logged_out_tracker = ga.getAll()[0];
                    console.log(logged_out_tracker);
                    if (logged_out_tracker) {
                      console.log('not paywalled post');
                        logged_out_tracker.send("event", 'Paywall', 'Not Paywalled Post', 'Normal Post');
                    }
                }
                console.log('Not Paywalled');
            });

          </script>

      <!--END IF IS PREMIUM CATEGORY-->
    
        
    
   
    
        <div class="rd-row"></div>
    <div class="rd-widget-banner">

      <div class="spotlight_ad_wrap">

        
          <div  class="widget_text custom_html-8"><div class="textwidget custom-html-widget"><!-- BI - 728x90 - Article Bottom Leaderboard [async] -->
<div class="ad-wrap">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224943 = window.plc224943 || 0;
document.write('<'+'div id="placement_224943_'+plc224943+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224943, [728,90], 'placement_224943_'+opt.place, opt); }, opt: { place: plc224943++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
	</div></div></aside></div>
        
      </div><!--END SPOTLIGHT AD WRAP-->

    </div>
    <!-- ACA - 728x90 In-Article  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc331553 = window.plc331553 || 0;
document.write('<'+'div id="placement_331553_'+plc331553+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 331553, [728,90], 'placement_331553_'+opt.place, opt); }, opt: { place: plc331553++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    	
	<div id="ajax-primary" class="content-area"><div id="ajax-content" class="content-area"></div><a id="loadMore" data-exclude="184586" data-cats="8849"  data-page="1" data-url="https://bankinnovation.net/wp-admin/admin-ajax.php" >Loading More</a></div>
	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h4 class="title"><a>Related Posts </a></h4>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/operations/cap-fund/centana-growth-partners-eric-byunn-the-cloud-is-still-new-territory-for-many-banks/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2020/01/byunn-400x240.png" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="byunn" srcset="https://bankinnovation.net/wp-content/uploads/2020/01/byunn-400x240.png 400w, https://bankinnovation.net/wp-content/uploads/2020/01/byunn-100x60.png 100w, https://bankinnovation.net/wp-content/uploads/2020/01/byunn-280x168.png 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/operations/cap-fund/centana-growth-partners-eric-byunn-the-cloud-is-still-new-territory-for-many-banks/">Centana&#8217;s Eric Byunn: The cloud is new territory for many banks</a></h3>

 							<span class="date">January 7, 2020</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/lending/rick-winslow-kabbage-chief-experience-officer-to-speak-at-bank-innovation-ignite/">
			<img width="296" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/12/Rick-Winslow-296x240.png" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="Rick Winslow" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/lending/rick-winslow-kabbage-chief-experience-officer-to-speak-at-bank-innovation-ignite/">Rick Winslow, Kabbage chief experience officer, to speak at Bank Innovation Ignite</a></h3>

 							<span class="date">December 30, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-rebecca-wooters-to-deliver-fireside-chat-at-bank-innovation-ignite/">
			<img width="399" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-399x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="rwooters2" srcset="https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-399x240.jpg 399w, https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-280x168.jpg 280w" sizes="(max-width: 399px) 100vw, 399px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-rebecca-wooters-to-deliver-fireside-chat-at-bank-innovation-ignite/">Citi&#8217;s Rebecca Wooters to deliver fireside chat at Bank Innovation Ignite</a></h3>

 							<span class="date">December 19, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
  <div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
  </div>
</div>	  		  
 			</div>	
 
 			
	<section class="col-sm-12 col-lg-4 rd-main-sidebar rd-sidebar    " >
 				<div id="soria_posts_box_1-2" class="rd-widget-b1 rd-widget  widget">
        
		        
 			<div class="rd-title-box" ><h4 class="rd-widget-row"><a>Bank Innovation Ignite</a></h4></div><aside class="widget-container rd-widget-row">            
		        
                <div class="rd-widget-content" >
     
                  
                                    
                    <div class="rd-row"></div>
                    
                    <div class="rd-wpost-b1 rd-wpost rd-post-mob">
                    
               			<div class="post-184586 post type-post status-publish format-standard has-post-thumbnail hentry category-bi-ignite category-carousel category-cust-xper category-daily-post-1 category-payments category-prod-des category-retail category-wealth tag-bank-innovation-ignite tag-hsbc tag-hsbc-bank-usa">
                    	
                            	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="hsbc-bldg" srcset="https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-400x240.jpg 400w, https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
	                            <div class="rd-details">                   
                                 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/hsbc-to-launch-robo-adviser-and-payments-products-this-year/">HSBC to launch robo-adviser and payments products this year</a></h3>

 	                                                                                            </div>
                   		</div>
                    </div>
     
                                                
                </div>
            </aside>
   		</div>
	<div  id="text-32" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap test">
<!-- BI - 300x600 - Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253263 = window.plc253263 || 0;
document.write('<'+'div class="ad-element" id="placement_253263_'+plc253263+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 253263, [300,600], 'placement_253263_'+opt.place, opt); }, opt: { place: plc253263++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="widget_tptn_pop-2" class="widget  tptn_posts_list_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Trending Posts</a></h4></div><aside class="widget-container rd-widget-row"><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/operations/comp-reg/temenos-to-help-us-clients-launch-digital-banks-in-90-days/"     class="tptn_link"><span class="tptn_title">Temenos to help US clients launch digital banks in 90 days</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/biz-lines/payments/hsbc-launches-real-time-payments-for-business-clients/"     class="tptn_link"><span class="tptn_title">HSBC launches Treasury APIs for business clients</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/"     class="tptn_link"><span class="tptn_title">BMO&#8217;s Ben Schack on what&#8217;s next for&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/biz-lines/lending/new-fico-scoring-to-lower-risks-for-lenders/"     class="tptn_link"><span class="tptn_title">New FICO scoring to lower risks for lenders</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div><div  id="text-35" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="text-33" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="rpwe_widget-2" class="widget  rpwe_widget recent-posts-extended"><div class="rd-title-box" ><h4 class="rd-widget-row"><a><a href="/category/allposts/resources/inv/" title="inv fintech">inv fintech</a></a></h4></div><aside class="widget-container rd-widget-row"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/lending/compound-data-the-key-to-digitized-lending/" title="Permalink to Compound data: the key to digitized lending" rel="bookmark">Compound data: the key to digitized lending</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/bank-product-development-becomes-a-game-of-thrones/" title="Permalink to Bank product development becomes a ‘game of thrones’" rel="bookmark">Bank product development becomes a ‘game of thrones’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/data-shows-smaller-fis-are-far-behind-because-of-weaker-mobile-technology/" title="Permalink to Data shows smaller FIs are far behind because of weaker mobile technology" rel="bookmark">Data shows smaller FIs are far behind because of weaker mobile technology</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><div  id="text-34" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<div class="ad-wrap"></div>
		</aside></div><div  id="text-36" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168925 = window.plc168925 || 0;
document.write('<'+'div class="ad-element" id="placement_168925_'+plc168925+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168925, [300,250], 'placement_168925_'+opt.place, opt); }, opt: { place: plc168925++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div> 	</section>
    
            
		</div>
	</div>

</div> 

<!--TO ACCOUNT FOR WEIRD FONTS AND SUCH BEING ADDED TO POSTS-->
<script>

jQuery(document).ready(function($) {

	$('.rd-post-content p span').removeAttr('style');

});

</script>
 

<div class="rd-footer-warp">
	<div class="rd-footer-middle">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="nav_menu-3" class="widget  widget_nav_menu"><div class="menu-footer-sub-menu-container"><ul id="menu-footer-sub-menu" class="menu"><li id="menu-item-27264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27264"><a href="https://bankinnovation.net/about-us/">About Us</a></li>
<li id="menu-item-160745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160745"><a href="https://bankinnovation.net/contact-us/">Contact Us</a></li>
<li id="menu-item-176217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176217"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-182479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182479"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-182915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182915"><a href="https://bankinnovation.net/advertise/">Advertise</a></li>
</ul></div></aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Connect</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><div class="rd-social">
	<ul>
				<li><a target="_blank" href="https://www.facebook.com/Bank-Innovation-370199447137125/" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/09/facebook-icon-1.png" alt="twitter" width="48" height="48"></a></li>
        <li><a target="_blank" href="http://twitter.com/bankinnovation" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a></li>
      
        <li><a target="_blank" href="https://www.meetup.com/bankinnovationinv/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/meetup-icon.png" alt="meetup" width="48" height="48"></a></li>
    
        <li><a target="_blank" href="https://www.linkedin.com/company/bankinnovation/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a></li>
	
		<li><a target="_blank" href="https://fintechunfiltered.transistor.fm/" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/podcast-icon.png" alt="podcast" width="48" height="48"></a></li>

    </ul>
</div></div></aside></div><div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:block;text-align: center;color:#fff !important;font-weight:normal;">© Copyright Royal Media - 2020</span></div></aside></div>					</section>
                                
				
                                 
                                
				 

 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">
				   
			    function adClose(){
			        jQuery('#adContainer, #adBackground').remove();
			    }

				jQuery(document).ready(function($) {

					var numLoads = parseInt(getCookie('pageLoads'), 10);

					if (isNaN(numLoads) || numLoads <= 0) { 
						setCookie('pageLoads', 1, 0); 
					}
					else if( numLoads <=1 ) {
						setCookie('pageLoads', numLoads + 1, 0);
					}
					
					console.log(numLoads);

					function setCookie (cookieName, cookieValue, nDays) {
				        var today  = new Date(),
				            expire = new Date();

				        if (nDays === null || nDays === 0) { 
				            nDays = 1;
				        }

				        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
				        console.log(expire);

				        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
				    };

					function getCookie (cookieName) {
					        var theCookie = " " + document.cookie,
					            ind = theCookie.indexOf(" " + cookieName + "=");

					        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
					        if (ind === -1 || cookieName === "") { return ""; }

					        var ind1 = theCookie.indexOf(";", ind + 1);

					        if (ind1 === -1) { ind1 = theCookie.length; }

					        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
				    };

				    if( isNaN(numLoads) || numLoads <= 1 ) {

				    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=209866;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

							console.log('data.status = ' + data.status);
						    
					        if(data.status !== "SUCCESS"){
					            return false;
					        }
					        var placement = data.placements.placement_1;
					        if (placement == undefined){
					            adClose();
					            return false;
					        }
					        jQuery('#adContainer').css({
					            width: parseInt(placement.width) + 70,
					            height: parseInt(placement.height) + 65,
					            marginLeft: parseInt(placement.width) / 2 * -1
					        });
					        if (placement.body != ""){
					            jQuery('#bannerAd').html(placement.body);
					            jQuery('#adContainer, #adBackground').css('display','block');
					        }
					        else if (placement.image_url != ""){
					            jQuery('#bannerAd a').attr('href',placement.redirect_url);
								jQuery('#bannerAd a').attr('target',placement.target);
					            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
					            jQuery('#bannerAd img').on('load',function(){
					                jQuery('#adContainer, #adBackground').css('display','block');
					            })
					        }

						});

				    }

				    /*REMOVE COOKIE CONTROL PLUGIN COOKIE*/
				    // if( getCookie('CookieControl') != '' ) {

				    // 	console.log( 'Cookie Control = '+getCookie('CookieControl') );
				    // 	document.cookie = "CookieControl=''; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/; domain=.bankinnovation.net;";

				    // }

				});

				</script>
 				
 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bankinnovation.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/bankinnovation.net\/","top_ten_id":"184586","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"410495351"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/bankinnovation.net\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.1'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/script_ajax.js?ver=1572295998'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
  
</body>
</html>
