<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFMPZRH');</script>
<!-- End Google Tag Manager -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>

	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://bankinnovation.net/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Through travel and e-commerce perks, N26 is pitching itself as a lifestyle brand | Bank Innovation | Bank Innovation</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[975,1086] -->
<meta name="description"  content="N26 is building out its perks ecosystem, adding partnerships with new brands at a rapid clip. This month, the company partnered with scooter rental company Lime" />

<meta name="keywords"  content="booking.com,chime,lime,n26,varo money,carousel,customer experience,retail banking" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bankinnovation.net/#organization","url":"https://bankinnovation.net/","name":"Bank Innovation","sameAs":[]},{"@type":"WebSite","@id":"https://bankinnovation.net/#website","url":"https://bankinnovation.net/","name":"Bank Innovation","publisher":{"@id":"https://bankinnovation.net/#organization"}},{"@type":"WebPage","@id":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/#webpage","url":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/","inLanguage":"en-US","name":"Through travel and e-commerce perks, N26 is pitching itself as a lifestyle brand","isPartOf":{"@id":"https://bankinnovation.net/#website"},"image":{"@type":"ImageObject","@id":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/#primaryimage","url":"https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Lime-PhoneXcard.jpg","width":1206,"height":602},"primaryImageOfPage":{"@id":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/#primaryimage"},"datePublished":"2019-12-26T11:30:41+00:00","dateModified":"2019-12-24T16:01:17+00:00"},{"@type":"Article","@id":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/#article","isPartOf":{"@id":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/#webpage"},"author":{"@id":"https://bankinnovation.net/author/rmorganbankinnovation-net/#author"},"headline":"Through travel and e-commerce perks, N26 is pitching itself as a lifestyle brand","datePublished":"2019-12-26T11:30:41+00:00","dateModified":"2019-12-24T16:01:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/#webpage"},"publisher":{"@id":"https://bankinnovation.net/#organization"},"articleSection":"Carousel, Customer Experience, Retail Banking, Booking.com, Chime, Lime, N26, Varo Money","image":{"@type":"ImageObject","@id":"https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/#primaryimage","url":"https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Lime-PhoneXcard.jpg","width":1206,"height":602}},{"@type":"Person","@id":"https://bankinnovation.net/author/rmorganbankinnovation-net/#author","name":"Rick Morgan","sameAs":[],"image":{"@type":"ImageObject","@id":"https://bankinnovation.net/#personlogo","url":"https://secure.gravatar.com/avatar/69a91d0019ee4c4502ba6796223d02f0?s=96&d=mm&r=r","width":96,"height":96,"caption":"Rick Morgan"}}]}</script>
<link rel="canonical" href="https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bank Innovation &raquo; Feed" href="https://bankinnovation.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Innovation &raquo; Comments Feed" href="https://bankinnovation.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bankinnovation.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://bankinnovation.net/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bankinnovation.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bankinnovation.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://bankinnovation.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://bankinnovation.net/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1563324407' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/css/bootstrap.min.css?ver=1563324407' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/custom-dev.css?ver=1575393854' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/style.css?ver=1572450559' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/fonts/fontawesome/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bankinnovation.net/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/bootstrap.min.js?ver=1563324406'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/custom-dev.js?ver=1576617969'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/html5shiv.js?ver=5.2.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#487ee0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/scripts.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://bankinnovation.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankinnovation.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankinnovation.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trust in UK startup banks growing among all age categories, data shows' href='https://bankinnovation.net/allposts/biz-lines/retail/trust-in-uk-startup-banks-growing-among-all-age-categories-data-shows/' />
<link rel='shortlink' href='https://bankinnovation.net/?p=184124' />
<link rel="alternate" type="application/json+oembed" href="https://bankinnovation.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankinnovation.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://bankinnovation.net/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" />
<meta name="msapplication-TileImage" content="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" />
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/cd65430d6165eb1a57ba72fc4bb7bb69_1.js" async></script>

<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1038974-4', { 'anonymize_ip': true });
</script>


<meta property="og:site_name" content="BANKINNOVATION.NET" />
<meta property="og:title" content="Through travel and e-commerce perks, N26 is pitching itself as a lifestyle brand" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/" />
<meta property="og:image" content="https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Lime-PhoneXcard.jpg">
<meta property="og:image:secure_url" content="https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Lime-PhoneXcard.jpg">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Through travel and e-commerce perks, N26 is pitching itself as a lifestyle brand">
<meta name="twitter:site" content="@bankinnovation">
<meta name="twitter:description" content="N26 is building out its perks ecosystem, adding partnerships with new brands at a rapid clip. This month, the company partnered with scooter rental company Lime and online travel platform Booking.com to offer added rewards to customers who transact using their N26 debit cards. “We’re very careful around using data the right way, but one [&hellip;]">


</head>
<body class="post-template-default single single-post postid-184124 single-format-standard rd_layout_6">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMPZRH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">
       		<header>

       			
 		 	    
    <div class="container-fluid start-menu">

		<div class="container-inner">
			<!-- <div class="row header-content">
				<div class="col-sm-12 header-content-item">
					<div class="site-info">
						<a href="/" class="custom-logo-link" rel="home" itemprop="url">
							<img src="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" class="custom-logo" alt="Bank Innovation Logo" itemprop="logo" src-orig="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" scale="2">
						</a>
					</div>
				</div> 
			</div>  -->
			<div class="rd-sticky">
			<div class="header-menu fixed-menu">
				<a href="/" class="custom-logo-link" rel="home" itemprop="url">
					<img width="250" src="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" class="custom-logo" alt="Bank Innovation Logo" itemprop="logo" src-orig="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" scale="2">
				</a>
				<div class="menu-search-wrap">
										<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
							<ul id="menu-main-menu" class="row"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/">Home</a></li>
<li id="menu-item-171375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171375"><a href="/category/allposts/">News</a>
<ul class="sub-menu">
	<li id="menu-item-181710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181710"><a href="https://bankinnovation.net/category/allposts/">All Posts</a></li>
	<li id="menu-item-184019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184019"><a href="https://bankinnovation.net/category/allposts/focus/automation/">Automation</a></li>
	<li id="menu-item-181707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181707"><a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a></li>
	<li id="menu-item-181708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181708"><a href="https://bankinnovation.net/category/allposts/focus/innov-strat/">Innovation Strategy</a></li>
	<li id="menu-item-181709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181709"><a href="https://bankinnovation.net/category/allposts/focus/prod-des/">Product Design</a></li>
	<li id="menu-item-181706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181706"><a href="https://bankinnovation.net/category/allposts/resources/sponsored/">From Our Sponsors</a></li>
</ul>
</li>
<li id="menu-item-175906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175906"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-179032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179032"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationbuild.com/">Bank Innovation Build</a></li>
	<li id="menu-item-171376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171376"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationignite.com/">Bank Innovation Ignite</a></li>
	<li id="menu-item-177640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177640"><a target="_blank" rel="noopener noreferrer" href="https://www.meetup.com/bankinnovationinv/">Meetups</a></li>
</ul>
</li>
<li id="menu-item-180560" class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180560"><a href="https://bankinnovation.net/advanced-search/">Search</a></li>
</ul>						</div>
									<div class="rd-social">
					<ul>
					
		                <li class="join custom-mepr-nav"><a href="/subscribe/">Subscribe</a></li>

		                <li class="login custom-mepr-nav"><a href="/account/">Log In</a></li>

		            		           	</ul>
		        </div>

										<div class="rd-search search-form"> 
							<a class="rd-search-icon"><img alt="Search" width="15" height="auto" src="/wp-content/themes/soria-can/images/social/search-icon.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://bankinnovation.net/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
									</div><!--END MENU SEARCH WRAP-->

			</div> <!-- /.header-menu -->

		</div><!--sticky-->

			

		</div> <!-- /.container-inner -->
	</div>

	<div class="sticky-menu rd-masthead-warp rd-sticky">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
									<div class="rd-logo ">
						<h2 class="rd-logo-warp">
															<a  title="Bank Innovation" href="https://bankinnovation.net/">Bank Innovation The Future of Fintech<img alt="Bank Innovation" src='/wp-content/themes/soria/images/cargo-airport-news-logo-white_sticky.png' /></a>
                                    
													</h2>
					</div>
				                
                <div class="follow-nav-wrap">
                					<div class="rd-nav-menu">
						<a class="rd-menu-icon"></a>
						<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171375"><a href="/category/allposts/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181710"><a href="https://bankinnovation.net/category/allposts/">All Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184019"><a href="https://bankinnovation.net/category/allposts/focus/automation/">Automation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181707"><a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181708"><a href="https://bankinnovation.net/category/allposts/focus/innov-strat/">Innovation Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181709"><a href="https://bankinnovation.net/category/allposts/focus/prod-des/">Product Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181706"><a href="https://bankinnovation.net/category/allposts/resources/sponsored/">From Our Sponsors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175906"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179032"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationbuild.com/">Bank Innovation Build</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171376"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationignite.com/">Bank Innovation Ignite</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177640"><a target="_blank" rel="noopener noreferrer" href="https://www.meetup.com/bankinnovationinv/">Meetups</a></li>
</ul>
</li>
<li class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180560"><a href="https://bankinnovation.net/advanced-search/">Search</a></li>
</ul>					</div>
					
				  
				</div>          
				<div class="none-masthead login-search-wrap">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/bankinnovation/"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="http://twitter.com/bankinnovation"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                     <li><a href="https://www.meetup.com/bankinnovationinv/"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/telegram.jpg" alt="telegram" width="64" height="64" /></a></li>
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

					
						<a target="_blank" href="/subscribe-mailchimp/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<!-- <div class="login">
													<a href="/account/">ACCOUNT</a>
													<a class="login-link" href="/account/">LOG IN</a>
											</div> -->
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria-can/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://bankinnovation.net/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
                 
            </div>		
        </div>
    </div>

				</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
			<div class="rd-column-center rd-column-content ">
 	 			 
<div class="rd-single rd-posts-box">
    <div class="rd-post-row">

     
    <article class="rd-post-a4  rd-single-post rd-post" id="post-184124">
        
      <div class="post-184124 post type-post status-publish format-standard has-post-thumbnail hentry category-carousel category-cust-xper category-retail tag-booking-com tag-chime tag-lime tag-n26 tag-varo-money">
         
              
 

        <div class="rd-details">
          <h3 class="rd-title entry-title">Through travel and e-commerce perks, N26 is pitching itself as a lifestyle brand</h3>
          
	<div class="meta-author-wrap">
		
			<div class="author-image-wrap"><a href="https://bankinnovation.net/author/rmorganbankinnovation-net/"><img alt='Rick Morgan' src='https://bankinnovation.net/wp-content/uploads/2019/09/author-rick-140x140.jpg' class='avatar avatar-140 photo' height='140' width='140' /></a></div>				<ul class="rd-meta">
	 
				   
							<li class="rd-author"><a href="https://bankinnovation.net/author/rmorganbankinnovation-net/">Rick Morgan, Associate Editor</a></li>
				    
					
				<li class="rd-date">December 26, 2019</li>
				
	    
							<!-- <li class="rd-cats">  </li> -->
				
				<li class="rd-cats">
					
					<a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a>, <a href="https://bankinnovation.net/category/allposts/biz-lines/retail/">Retail Banking</a>
				</li>
				
		
				
	    
				        
	 	 </ul>
 	 </div><!--END META AUTHOR WRAP-->
	        </div>

        <!-- Custom / Favorites Button Start -->
        <!-- <div class="bookmark-btn-wrapper">
                  </div> -->
        <!-- Custom / Favorites Button End -->
                        
                    
      
                  
      <article class="rd-post-content ">

        
          <p><a href="https://bankinnovation.net/tag/n26/">N26</a> is building out its perks ecosystem, adding partnerships with new brands at a rapid clip.</p>
<p><span style="font-weight: 400;">This month, the company partnered with scooter rental company Lime and online travel platform Booking.com to offer added rewards to customers who transact using their N26 debit cards.</span></p>
<div id="attachment_184126" style="width: 386px" class="wp-caption alignright"><img aria-describedby="caption-attachment-184126" class=" wp-image-184126" src="https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Booking-Hand-zoomedin-300x169.jpg" alt="" width="376" height="212" srcset="https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Booking-Hand-zoomedin-300x169.jpg 300w, https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Booking-Hand-zoomedin-548x309.jpg 548w, https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Booking-Hand-zoomedin-768x432.jpg 768w, https://bankinnovation.net/wp-content/uploads/2019/12/N26-USPerks-Discount-Booking-Hand-zoomedin-800x450.jpg 800w" sizes="(max-width: 376px) 100vw, 376px" /><p id="caption-attachment-184126" class="wp-caption-text">N26 launched new perks this month</p></div>
<p><span style="font-weight: 400;">“We’re very careful around using data the right way, but one way we use data is customizing our offerings,” said Nicolas Kopp, U.S. CEO of N26. “That involves looking at current data we have on [customers], where they spend and what benefits and partnerships they might appreciate.”</span></p>
<p><span style="font-weight: 400;">By adding popular services like Lime and Booking.com to its perks program, N26 is working to replicate credit card-style rewards. The new perks also help the company move beyond financial services and toward the direction of a holistic life and money platform, Kopp said.</span></p>
<p>The company used focus groups and surveys to determine which partnerships would work best.</p>
<p><span style="font-weight: 400;">N26 customers will get 50% off all Lime rides and 15% cash back on travel reservations with Booking.com if they use their N26 debit cards. Other cash-back and discount partnerships include the meditation platform Headspace, the foreign language service Babbel, the skincare subscription service Curology, ticketing service Headout and the online fashion retailer Yoox. N26 also partners with fitness app Aaptiv and the streaming service TIDAL as part of its perks offering. </span></p>
<p><em><strong>See also: <a href="https://bankinnovation.net/allposts/operations/sales-mark/n26-pursues-us-market-with-ads-that-speak-to-customer-pain-points/">N26 pursues US market with ads that speak to customer pain points</a></strong></em></p>
<p><span style="font-weight: 400;">Through brand partnerships, N26 is aiming to reach diverse customer segments. According to Kopp, more than 40% of N26 customers in the EU are older than 35, and the startup would like to target a wider demographic in the U.S. as well. </span><span style="font-weight: 400;">N26 has 3.5 million customers in 25 markets, and the company has raised $670 million from investors. </span></p>
<p><em>Bank Innovation Ignite, which will take place on March 2-3 in Seattle, is a must-attend industry event for professionals overseeing financial technologies, product experiences and services. This is an exclusive, invitation-only event for executives eager to learn about the latest innovations. Request your <a href="https://www.bankinnovationignite.com/">invitation</a>.</em></p>
			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F"
		     	 data-element-title="Through%20travel%20and%20e-commerce%20perks%2C%20N26%20is%20pitching%20itself%20as%20a%20lifestyle%20brand"
			     data-attr-reference="184124"
			     data-attr-nonce="9ddf24fb17"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F&text=Check out Through%20travel%20and%20e-commerce%20perks%2C%20N26%20is%20pitching%20itself%20as%20a%20lifestyle%20brand&via=BankInnovation" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F&title=Through%20travel%20and%20e-commerce%20perks%2C%20N26%20is%20pitching%20itself%20as%20a%20lifestyle%20brand" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F&text=Through%20travel%20and%20e-commerce%20perks%2C%20N26%20is%20pitching%20itself%20as%20a%20lifestyle%20brand" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Through%20travel%20and%20e-commerce%20perks%2C%20N26%20is%20pitching%20itself%20as%20a%20lifestyle%20brand&body=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Fbiz-lines%2Fretail%2Fthrough-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand%2F
%0A%0AThrough%20travel%20and%20e-commerce%20perks%2C%20N26%20is%20pitching%20itself%20as%20a%20lifestyle%20brand%0A%0AN26%20is%20building%20out%20its%20perks%20ecosystem%2C%20adding%20partnerships%20with%20new%20brands%20at%20a%20rapid%20clip.%0D%0A%0D%0AThis%20month%2C%20the%20company%20partnered%20with%20scooter%20rental%20company%20Lime%20and%20online%20travel%20platform%20Booking.com%20to%20offer%20added%20rewards%20to%20customers%20who%20transact%20using%20their%20N26%20debit%20cards.%0D%0A%0D%0A%0D%0A%0D%0A%E2%80%9CWe%E2%80%99re%20very%20careful%20around%20using%20data%20the%20right%20way%2C%20but%20one%20way%20we%20use%20data%20is%20customizing%20our%20offerings%2C%E2%80%9D%20said%20Nicolas%20Kopp%2C%20U.S.%20CEO%20of%20N26.%20%E2%80%9CThat%20involves%20looking%20at%20current%20data%20we%20have%20on%20%2C%20where%20they%20spend%20and%20what%20benefits%20and%20partnerships%20they%20might%20appreciate.%E2%80%9D%0D%0A%0D%0ABy%20adding%20popular%20services%20like%20Lime%20and%20Booking.com%20to%20its%20perks%20program%2C%20N26%20is%20working%20to%20replicate%20credit%20card-style%20rewards.%20The%20new%20perks%20also%20help%20the%20company%20move%20beyond%20financial%20services%20and%20toward%20the%20direction%20of%20a%20holistic%20life%20and%20money%20platform%2C%20Kopp%20said.%0D%0A%0D%0AThe%20company%20used%20focus%20groups%20and%20surveys%20to%20determine%20which%20partnerships%20would%20work%20best.%0D%0A%0D%0AN26%20customers%20will%20get%2050%25%20off%20all%20Lime%20rides%20and%2015%25%20cash%20back%20on%20travel%20reservations%20with%20Booking.com%20if%20they%20use%20their%20N26%20debit%20cards.%20Other%20cash-back%20and%20discount%20partnerships%20include%20the%20meditation%20platform%20Headspace%2C%20the%20foreign%20language%20service%20Babbel%2C%20the%20skincare%20subscription%20service%20Curology%2C%20ticketing%20service%20Headout%20and%20the%20online%20fashion%20retailer%20Yoox.%20N26%20also%20partners%20with%20fitness%20app%20Aaptiv%20and%20the%20streaming%20service%20TIDAL%20as%20part%20of%20its%20perks%20offering.%C2%A0%0D%0A%0D%0ASee%20also%3A%20N26%20pursues%20US%20market%20with%20ads%20that%20speak%20to%20customer%20pain%20points%0D%0A%0D%0AThrough%20brand%20partnerships%2C%20N26%20is%20aiming%20to%20reach%20diverse%20customer%20segments.%20According%20to%20Kopp%2C%20more%20than%2040%25%20of%20N26%20customers%20in%20the%20EU%20are%20older%20than%2035%2C%20and%20the%20startup%20would%20like%20to%20target%20a%20wider%20demographic%20in%20the%20U.S.%20as%20well.%20N26%20has%203.5%20million%20customers%20in%2025%20markets%2C%20and%20the%20company%20has%20raised%20%24670%20million%20from%20investors.%C2%A0%0D%0A%0D%0ABank%20Innovation%20Ignite%2C%20which%20will%20take%20place%20on%20March%202-3%20in%20Seattle%2C%20is%20a%20must-attend%20industry%20event%20for%20professionals%20overseeing%20financial%20technologies%2C%20product%20experiences%20and%20services.%20This%20is%20an%20exclusive%2C%20invitation-only%20event%20for%20executives%20eager%20to%20learn%20about%20the%20latest%20innovations.%20Request%20your%C2%A0invitation.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div>
        <!--END IF CATEGORY PREMIUM-->

        
      </article>
            
        
                
                         	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://bankinnovation.net/tag/booking-com/" rel="tag">Booking.com</a><a href="https://bankinnovation.net/tag/chime/" rel="tag">Chime</a><a href="https://bankinnovation.net/tag/lime/" rel="tag">Lime</a><a href="https://bankinnovation.net/tag/n26/" rel="tag">N26</a><a href="https://bankinnovation.net/tag/varo-money/" rel="tag">Varo Money</a></li>
	</ul>
	        

      </div>
    </article>

    
        <script>

            jQuery(window).load(function () {
              console.log('window loaded non-paywall');

              if ("ga" in window) {
                    logged_out_tracker = ga.getAll()[0];
                    console.log(logged_out_tracker);
                    if (logged_out_tracker) {
                      console.log('not paywalled post');
                        logged_out_tracker.send("event", 'Paywall', 'Not Paywalled Post', 'Normal Post');
                    }
                }
                console.log('Not Paywalled');
            });

          </script>

      <!--END IF IS PREMIUM CATEGORY-->
    
        
    
   
    
        <div class="rd-row"></div>
    <div class="rd-widget-banner">
      <div  class="widget_text custom_html-8"><div class="textwidget custom-html-widget"><!-- BI - 728x90 - Article Bottom Leaderboard [async] -->
<div class="ad-wrap">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224943 = window.plc224943 || 0;
document.write('<'+'div id="placement_224943_'+plc224943+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224943, [728,90], 'placement_224943_'+opt.place, opt); }, opt: { place: plc224943++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
	</div></div></aside></div>    </div>
    <!-- ACA - 728x90 In-Article  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc331553 = window.plc331553 || 0;
document.write('<'+'div id="placement_331553_'+plc331553+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 331553, [728,90], 'placement_331553_'+opt.place, opt); }, opt: { place: plc331553++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    	
	<div id="ajax-primary" class="content-area"><div id="ajax-content" class="content-area"></div><a id="loadMore" data-exclude="184124" data-cats="8971"  data-page="1" data-url="https://bankinnovation.net/wp-admin/admin-ajax.php" >Loading More</a></div>
	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h4 class="title"><a>Related Posts </a></h4>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/lending/ondecks-noah-breslow-on-building-a-community-business-bank/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/12/Noah_1-e1576785822912-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="Noah_1" srcset="https://bankinnovation.net/wp-content/uploads/2019/12/Noah_1-e1576785822912-400x240.jpg 400w, https://bankinnovation.net/wp-content/uploads/2019/12/Noah_1-e1576785822912-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/12/Noah_1-e1576785822912-280x168.jpg 280w, https://bankinnovation.net/wp-content/uploads/2019/12/Noah_1-e1576785822912-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/lending/ondecks-noah-breslow-on-building-a-community-business-bank/">OnDeck CEO Noah Breslow on building a community business bank</a></h3>

 							<span class="date">December 19, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/lending/borrowers-to-weather-headwinds-in-2020-transunion-says/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/10/investing-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="investing" srcset="https://bankinnovation.net/wp-content/uploads/2019/10/investing-400x240.jpg 400w, https://bankinnovation.net/wp-content/uploads/2019/10/investing-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/10/investing-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/lending/borrowers-to-weather-headwinds-in-2020-transunion-says/">Borrowers to weather headwinds in 2020, TransUnion says</a></h3>

 							<span class="date">December 19, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/payments/remitly-ceo-matt-oppenheimer-to-speak-at-bank-innovation-ignite/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/07/matt-oppenheimer-400x240.png" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="matt oppenheimer" srcset="https://bankinnovation.net/wp-content/uploads/2019/07/matt-oppenheimer-400x240.png 400w, https://bankinnovation.net/wp-content/uploads/2019/07/matt-oppenheimer-100x60.png 100w, https://bankinnovation.net/wp-content/uploads/2019/07/matt-oppenheimer-280x168.png 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/remitly-ceo-matt-oppenheimer-to-speak-at-bank-innovation-ignite/">Remitly CEO Matt Oppenheimer to speak at Bank Innovation Ignite</a></h3>

 							<span class="date">December 17, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
  <div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
  </div>
</div>	  		  
 			</div>	
 
 			
	<section class="col-sm-12 col-lg-4 rd-main-sidebar rd-sidebar    " >
 				<div id="soria_posts_box_1-2" class="rd-widget-b1 rd-widget  widget">
        
		        
 			<div class="rd-title-box" ><h4 class="rd-widget-row"><a>Bank Innovation Ignite</a></h4></div><aside class="widget-container rd-widget-row">            
		        
                <div class="rd-widget-content" >
     
                  
                                    
                    <div class="rd-row"></div>
                    
                    <div class="rd-wpost-b1 rd-wpost rd-post-mob">
                    
               			<div class="post-184130 post type-post status-publish format-standard has-post-thumbnail hentry category-bi-ignite category-corp-bank category-daily-post-1 category-daily-post-4 category-daily-post-5 tag-bank-innovation-ignite-2020 tag-citibank">
                    	
                            	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-rebecca-wooters-to-deliver-fireside-chat-at-bank-innovation-ignite/">
			<img width="399" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-399x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="rwooters2" srcset="https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-399x240.jpg 399w, https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-280x168.jpg 280w" sizes="(max-width: 399px) 100vw, 399px" />		</a>
        
		        
	</div>             
	                            <div class="rd-details">                   
                                 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-rebecca-wooters-to-deliver-fireside-chat-at-bank-innovation-ignite/">Citi&#8217;s Rebecca Wooters to deliver fireside chat at Bank Innovation Ignite</a></h3>

 	                                                                                            </div>
                   		</div>
                    </div>
     
                                                
                </div>
            </aside>
   		</div>
	<div  id="text-32" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap test">
<!-- BI - 300x600 - Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253263 = window.plc253263 || 0;
document.write('<'+'div class="ad-element" id="placement_253263_'+plc253263+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 253263, [300,600], 'placement_253263_'+opt.place, opt); }, opt: { place: plc253263++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="widget_tptn_pop-2" class="widget  tptn_posts_list_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Trending Posts</a></h4></div><aside class="widget-container rd-widget-row"><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/biz-lines/payments/canadian-neobank-koho-to-launch-credit-and-savings-products-in-2020/"     class="tptn_link"><span class="tptn_title">Canadian neobank Koho to launch credit and savings&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/operations/comp-reg/plaid-kabbage-clearing-house-model-agreement-creates-uneven-playing-field/"     class="tptn_link"><span class="tptn_title">Plaid, Kabbage: Clearing House Model Agreement&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/biz-lines/lending/ondeck-wants-to-become-mom-and-pop-bank-of-the-future/"     class="tptn_link"><span class="tptn_title">OnDeck wants to become &#8216;mom and pop&#8217;&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/operations/cap-fund/rebundling-of-services-to-continue-in-2020-says-bmos-ben-schack/"     class="tptn_link"><span class="tptn_title">Rebundling of services to continue in 2020,&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div><div  id="text-35" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="text-33" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="rpwe_widget-2" class="widget  rpwe_widget recent-posts-extended"><div class="rd-title-box" ><h4 class="rd-widget-row"><a><a href="/category/allposts/resources/inv/" title="inv fintech">inv fintech</a></a></h4></div><aside class="widget-container rd-widget-row"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/data-shows-smaller-fis-are-far-behind-because-of-weaker-mobile-technology/" title="Permalink to Data shows smaller FIs are far behind because of weaker mobile technology" rel="bookmark">Data shows smaller FIs are far behind because of weaker mobile technology</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/its-time-for-banks-to-take-cues-from-big-tech/" title="Permalink to It&#8217;s time for banks to take cues from big tech" rel="bookmark">It&#8217;s time for banks to take cues from big tech</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/operations/comp-reg/inv-fintechs-pivot-to-bank-enablement-evident-in-new-accelerator-class/" title="Permalink to INV Fintech’s pivot to bank enablement evident in new accelerator class" rel="bookmark">INV Fintech’s pivot to bank enablement evident in new accelerator class</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><div  id="text-34" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<div class="ad-wrap"></div>
		</aside></div><div  id="text-36" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168925 = window.plc168925 || 0;
document.write('<'+'div class="ad-element" id="placement_168925_'+plc168925+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168925, [300,250], 'placement_168925_'+opt.place, opt); }, opt: { place: plc168925++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div> 	</section>
    
            
		</div>
	</div>

</div> 

<!--TO ACCOUNT FOR WEIRD FONTS AND SUCH BEING ADDED TO POSTS-->
<script>

jQuery(document).ready(function($) {

	$('.rd-post-content p span').removeAttr('style');

});

</script>
 

<div class="rd-footer-warp">
	<div class="rd-footer-middle">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="nav_menu-3" class="widget  widget_nav_menu"><div class="menu-footer-sub-menu-container"><ul id="menu-footer-sub-menu" class="menu"><li id="menu-item-27264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27264"><a href="https://bankinnovation.net/about-us/">About Us</a></li>
<li id="menu-item-160745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160745"><a href="https://bankinnovation.net/contact-us/">Contact Us</a></li>
<li id="menu-item-176217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176217"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-182479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182479"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-182915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182915"><a href="https://bankinnovation.net/advertise/">Advertise</a></li>
</ul></div></aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Connect</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><div class="rd-social">
	<ul>
				<li><a target="_blank" href="https://www.facebook.com/Bank-Innovation-370199447137125/" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/09/facebook-icon-1.png" alt="twitter" width="48" height="48"></a></li>
        <li><a target="_blank" href="http://twitter.com/bankinnovation" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a></li>
      
        <li><a target="_blank" href="https://www.meetup.com/bankinnovationinv/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/meetup-icon.png" alt="meetup" width="48" height="48"></a></li>
    
        <li><a target="_blank" href="https://www.linkedin.com/company/bankinnovation/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a></li>
	
		<li><a target="_blank" href="https://fintechunfiltered.transistor.fm/" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/podcast-icon.png" alt="podcast" width="48" height="48"></a></li>

    </ul>
</div></div></aside></div><div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:block;text-align: center;color:#fff !important;font-weight:normal;">© Copyright Royal Media - 2019</span></div></aside></div>					</section>
                                
				
                                 
                                
				 

 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">
				   
			    function adClose(){
			        jQuery('#adContainer, #adBackground').remove();
			    }

				jQuery(document).ready(function($) {

					var numLoads = parseInt(getCookie('pageLoads'), 10);

					if (isNaN(numLoads) || numLoads <= 0) { 
						setCookie('pageLoads', 1, 0); 
					}
					else if( numLoads <=1 ) {
						setCookie('pageLoads', numLoads + 1, 0);
					}
					
					console.log(numLoads);

					function setCookie (cookieName, cookieValue, nDays) {
				        var today  = new Date(),
				            expire = new Date();

				        if (nDays === null || nDays === 0) { 
				            nDays = 1;
				        }

				        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
				        console.log(expire);

				        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
				    };

					function getCookie (cookieName) {
					        var theCookie = " " + document.cookie,
					            ind = theCookie.indexOf(" " + cookieName + "=");

					        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
					        if (ind === -1 || cookieName === "") { return ""; }

					        var ind1 = theCookie.indexOf(";", ind + 1);

					        if (ind1 === -1) { ind1 = theCookie.length; }

					        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
				    };

				    if( isNaN(numLoads) || numLoads <= 1 ) {

				    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=209866;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

							console.log('data.status = ' + data.status);
						    
					        if(data.status !== "SUCCESS"){
					            return false;
					        }
					        var placement = data.placements.placement_1;
					        if (placement == undefined){
					            adClose();
					            return false;
					        }
					        jQuery('#adContainer').css({
					            width: parseInt(placement.width) + 70,
					            height: parseInt(placement.height) + 65,
					            marginLeft: parseInt(placement.width) / 2 * -1
					        });
					        if (placement.body != ""){
					            jQuery('#bannerAd').html(placement.body);
					            jQuery('#adContainer, #adBackground').css('display','block');
					        }
					        else if (placement.image_url != ""){
					            jQuery('#bannerAd a').attr('href',placement.redirect_url);
								jQuery('#bannerAd a').attr('target',placement.target);
					            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
					            jQuery('#bannerAd img').on('load',function(){
					                jQuery('#adContainer, #adBackground').css('display','block');
					            })
					        }

						});

				    }

				    /*REMOVE COOKIE CONTROL PLUGIN COOKIE*/
				    // if( getCookie('CookieControl') != '' ) {

				    // 	console.log( 'Cookie Control = '+getCookie('CookieControl') );
				    // 	document.cookie = "CookieControl=''; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/; domain=.bankinnovation.net;";

				    // }

				});

				</script>
 				
 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bankinnovation.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/bankinnovation.net\/","top_ten_id":"184124","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"709523491"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/bankinnovation.net\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.1'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/script_ajax.js?ver=1572295998'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
  
</body>
</html>
