<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFMPZRH');</script>
<!-- End Google Tag Manager -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>

	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://bankinnovation.net/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>BMO&#039;s Ben Schack on what&#039;s next for bank-fintech collaborations | Bank Innovation | Bank Innovation</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[975,1081] -->
<meta name="description"  content="BMO Harris partners with fintech startups through the BMO Harris Bank 1871 Innnovation Program. The bank usually works with five to seven firms each year and" />

<meta name="keywords"  content="bmo,startups,corporate banking,daily post 1,fintech unfiltered" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bankinnovation.net/#organization","url":"https://bankinnovation.net/","name":"Bank Innovation","sameAs":[]},{"@type":"WebSite","@id":"https://bankinnovation.net/#website","url":"https://bankinnovation.net/","name":"Bank Innovation","publisher":{"@id":"https://bankinnovation.net/#organization"}},{"@type":"WebPage","@id":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/#webpage","url":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/","inLanguage":"en-US","name":"BMO&#8217;s Ben Schack on what&#8217;s next for bank-fintech collaborations","isPartOf":{"@id":"https://bankinnovation.net/#website"},"image":{"@type":"ImageObject","@id":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/#primaryimage","url":"https://bankinnovation.net/wp-content/uploads/2020/01/schackhorizontal.png","width":436,"height":214},"primaryImageOfPage":{"@id":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/#primaryimage"},"datePublished":"2020-01-15T06:00:31+00:00","dateModified":"2020-01-14T22:32:01+00:00"},{"@type":"Article","@id":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/#article","isPartOf":{"@id":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/#webpage"},"author":{"@id":"https://bankinnovation.net/author/angely/#author"},"headline":"BMO&#8217;s Ben Schack on what&#8217;s next for bank-fintech collaborations","datePublished":"2020-01-15T06:00:31+00:00","dateModified":"2020-01-14T22:32:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/#webpage"},"publisher":{"@id":"https://bankinnovation.net/#organization"},"articleSection":"Corporate Banking, Daily Post 1, Fintech Unfiltered, Startups, BMO, startups","image":{"@type":"ImageObject","@id":"https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/#primaryimage","url":"https://bankinnovation.net/wp-content/uploads/2020/01/schackhorizontal.png","width":436,"height":214}},{"@type":"Person","@id":"https://bankinnovation.net/author/angely/#author","name":"Angely Mercado","sameAs":[],"image":{"@type":"ImageObject","@id":"https://bankinnovation.net/#personlogo","url":"https://secure.gravatar.com/avatar/cea1e73537897becb2492d1414f64462?s=96&d=mm&r=r","width":96,"height":96,"caption":"Angely Mercado"}}]}</script>
<link rel="canonical" href="https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bank Innovation &raquo; Feed" href="https://bankinnovation.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Innovation &raquo; Comments Feed" href="https://bankinnovation.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bankinnovation.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://bankinnovation.net/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bankinnovation.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bankinnovation.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://bankinnovation.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://bankinnovation.net/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1563324407' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/css/bootstrap.min.css?ver=1563324407' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/custom-dev.css?ver=1575393854' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/style.css?ver=1572450559' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://bankinnovation.net/wp-content/themes/soria-can/fonts/fontawesome/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bankinnovation.net/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/bootstrap.min.js?ver=1563324406'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/custom-dev.js?ver=1576617969'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/html5shiv.js?ver=5.2.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#487ee0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/scripts.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://bankinnovation.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankinnovation.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankinnovation.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With Plaid, Visa embeds itself deeper into the fintech ecosystem' href='https://bankinnovation.net/allposts/biz-lines/payments/with-plaid-visa-embeds-itself-deeper-into-the-fintech-ecosystem/' />
<link rel='shortlink' href='https://bankinnovation.net/?p=184339' />
<link rel="alternate" type="application/json+oembed" href="https://bankinnovation.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankinnovation.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://bankinnovation.net/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" />
<meta name="msapplication-TileImage" content="https://bankinnovation.net/wp-content/uploads/2019/07/Bank-Innovation-Favicon.png" />
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/cd65430d6165eb1a57ba72fc4bb7bb69_1.js" async></script>

<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1038974-4', { 'anonymize_ip': true });
</script>


<meta property="og:site_name" content="BANKINNOVATION.NET" />
<meta property="og:title" content="BMO&#8217;s Ben Schack on what&#8217;s next for bank-fintech collaborations" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bankinnovation.net/allposts/innovation/startups/bmos-ben-schack-on-whats-next-for-bank-fintech-collaborations/" />
<meta property="og:image" content="https://bankinnovation.net/wp-content/uploads/2020/01/schackhorizontal.png">
<meta property="og:image:secure_url" content="https://bankinnovation.net/wp-content/uploads/2020/01/schackhorizontal.png">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="BMO&#8217;s Ben Schack on what&#8217;s next for bank-fintech collaborations">
<meta name="twitter:site" content="@bankinnovation">
<meta name="twitter:description" content="BMO Harris partners with fintech  startups through the BMO Harris Bank 1871 Innnovation Program. The bank usually works with five to seven firms each year and announced its third cohort of startups last October. Some of the companies BMO Harris has worked with in the past include Blend, a software platform for lenders; SpringFour, which [&hellip;]">


</head>
<body class="post-template-default single single-post postid-184339 single-format-standard rd_layout_6">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMPZRH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">
       		<header>

       			
 		 	    
    <div class="container-fluid start-menu">

		<div class="container-inner">
			<!-- <div class="row header-content">
				<div class="col-sm-12 header-content-item">
					<div class="site-info">
						<a href="/" class="custom-logo-link" rel="home" itemprop="url">
							<img src="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" class="custom-logo" alt="Bank Innovation Logo" itemprop="logo" src-orig="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" scale="2">
						</a>
					</div>
				</div> 
			</div>  -->
			<div class="rd-sticky">
			<div class="header-menu fixed-menu">
				<a href="/" class="custom-logo-link" rel="home" itemprop="url">
					<img width="250" src="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" class="custom-logo" alt="Bank Innovation Logo" itemprop="logo" src-orig="/wp-content/themes/soria-can/images/bank-innovation-logo-white-background.png" scale="2">
				</a>
				<div class="menu-search-wrap">
										<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
							<ul id="menu-main-menu" class="row"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/">Home</a></li>
<li id="menu-item-171375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171375"><a href="/category/allposts/">News</a>
<ul class="sub-menu">
	<li id="menu-item-181710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181710"><a href="https://bankinnovation.net/category/allposts/">All Posts</a></li>
	<li id="menu-item-184019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184019"><a href="https://bankinnovation.net/category/allposts/focus/automation/">Automation</a></li>
	<li id="menu-item-181707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181707"><a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a></li>
	<li id="menu-item-181708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181708"><a href="https://bankinnovation.net/category/allposts/focus/innov-strat/">Innovation Strategy</a></li>
	<li id="menu-item-181709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181709"><a href="https://bankinnovation.net/category/allposts/focus/prod-des/">Product Design</a></li>
	<li id="menu-item-181706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181706"><a href="https://bankinnovation.net/category/allposts/resources/sponsored/">From Our Sponsors</a></li>
</ul>
</li>
<li id="menu-item-175906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175906"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184254"><a href="https://www.bankingautomationsummit.com/">Banking Automation Summit</a></li>
	<li id="menu-item-179032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179032"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationbuild.com/">Bank Innovation Build</a></li>
	<li id="menu-item-171376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171376"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationignite.com/">Bank Innovation Ignite</a></li>
	<li id="menu-item-177640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177640"><a target="_blank" rel="noopener noreferrer" href="https://www.meetup.com/bankinnovationinv/">Meetups</a></li>
</ul>
</li>
<li id="menu-item-180560" class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180560"><a href="https://bankinnovation.net/advanced-search/">Search</a></li>
</ul>						</div>
									<div class="rd-social">
					<ul>
					
		                <li class="join custom-mepr-nav"><a href="/subscribe/">Subscribe</a></li>

		                <li class="login custom-mepr-nav"><a href="/account/">Log In</a></li>

		            		           	</ul>
		        </div>

										<div class="rd-search search-form"> 
							<a class="rd-search-icon"><img alt="Search" width="15" height="auto" src="/wp-content/themes/soria-can/images/social/search-icon.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://bankinnovation.net/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
									</div><!--END MENU SEARCH WRAP-->

			</div> <!-- /.header-menu -->

		</div><!--sticky-->

			

		</div> <!-- /.container-inner -->
	</div>

	<div class="sticky-menu rd-masthead-warp rd-sticky">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
									<div class="rd-logo ">
						<h2 class="rd-logo-warp">
															<a  title="Bank Innovation" href="https://bankinnovation.net/">Bank Innovation The Future of Fintech<img alt="Bank Innovation" src='/wp-content/themes/soria/images/cargo-airport-news-logo-white_sticky.png' /></a>
                                    
													</h2>
					</div>
				                
                <div class="follow-nav-wrap">
                					<div class="rd-nav-menu">
						<a class="rd-menu-icon"></a>
						<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171375"><a href="/category/allposts/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181710"><a href="https://bankinnovation.net/category/allposts/">All Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184019"><a href="https://bankinnovation.net/category/allposts/focus/automation/">Automation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181707"><a href="https://bankinnovation.net/category/allposts/focus/cust-xper/">Customer Experience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181708"><a href="https://bankinnovation.net/category/allposts/focus/innov-strat/">Innovation Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181709"><a href="https://bankinnovation.net/category/allposts/focus/prod-des/">Product Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181706"><a href="https://bankinnovation.net/category/allposts/resources/sponsored/">From Our Sponsors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175906"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184254"><a href="https://www.bankingautomationsummit.com/">Banking Automation Summit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179032"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationbuild.com/">Bank Innovation Build</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171376"><a target="_blank" rel="noopener noreferrer" href="https://www.bankinnovationignite.com/">Bank Innovation Ignite</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177640"><a target="_blank" rel="noopener noreferrer" href="https://www.meetup.com/bankinnovationinv/">Meetups</a></li>
</ul>
</li>
<li class="desktop-hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180560"><a href="https://bankinnovation.net/advanced-search/">Search</a></li>
</ul>					</div>
					
				  
				</div>          
				<div class="none-masthead login-search-wrap">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/bankinnovation/"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="http://twitter.com/bankinnovation"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                     <li><a href="https://www.meetup.com/bankinnovationinv/"><img src="https://bankinnovation.net/wp-content/themes/soria-can/images/social/telegram.jpg" alt="telegram" width="64" height="64" /></a></li>
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

					
						<a target="_blank" href="/subscribe-mailchimp/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<!-- <div class="login">
													<a href="/account/">ACCOUNT</a>
													<a class="login-link" href="/account/">LOG IN</a>
											</div> -->
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria-can/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://bankinnovation.net/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
                 
            </div>		
        </div>
    </div>

				</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
			<div class="rd-column-center rd-column-content ">
 	 			 
<div class="rd-single rd-posts-box">
    <div class="rd-post-row">

     
    <article class="rd-post-a4  rd-single-post rd-post" id="post-184339">
        
      <div class="post-184339 post type-post status-publish format-standard has-post-thumbnail hentry category-corp-bank category-daily-post-1 category-podcast category-startups tag-bmo tag-startups">
         
              
 

        <div class="rd-details">
          <h3 class="rd-title entry-title">BMO&#8217;s Ben Schack on what&#8217;s next for bank-fintech collaborations</h3>
          
	<div class="meta-author-wrap">
		
							<ul class="rd-meta">
	 
				   
							<li class="rd-author"><a href="https://bankinnovation.net/author/angely/">Angely Mercado</a></li>
				    
					
				<li class="rd-date">January 15, 2020</li>
				
	    
							<!-- <li class="rd-cats">  </li> -->
				
				<li class="rd-cats">
					
					<a href="https://bankinnovation.net/category/allposts/biz-lines/corp-bank/">Corporate Banking</a>, <a href="https://bankinnovation.net/category/allposts/resources/podcast/">Fintech Unfiltered</a>, <a href="https://bankinnovation.net/category/allposts/innovation/startups/">Startups</a>
				</li>
				
		
				
	    
				        
	 	 </ul>
 	 </div><!--END META AUTHOR WRAP-->
	        </div>

        <!-- Custom / Favorites Button Start -->
        <!-- <div class="bookmark-btn-wrapper">
                  </div> -->
        <!-- Custom / Favorites Button End -->
                        
                    
      
                  
      <article class="rd-post-content ">

        
          <p>BMO Harris partners with fintech  startups through the <a href="https://1871.com/bmo-harris-1871-innovation-program-2019/">BMO Harris Bank 1871 Innnovation Program</a>.</p>
<p>The bank usually works with five to seven firms each year and <a href="https://newsroom.bmo.com/2019-10-01-BMO-Harris-1871-Innovation-Program-announce-winners-for-their-third-annual-Innovation-Mentorship-Program">announced its third cohort</a> of startups last October. Some of the companies BMO Harris has worked with in the past include <a href="https://bankinnovation.net/tag/blend/">Blend</a>, a software platform for lenders; SpringFour, which connects consumers to local financial health resources and Holberg Financial, a fintech firm that develops tools to help reduce financial stress.</p>
<p>In this episode of &#8220;Fintech Unfiltered,&#8221; <i>Bank Innovation </i>sat down with Ben Schack, head of U.S. digital partnerships at BMO Financial Group, to discuss the bank&#8217;s approach to cooperation.</p>
<p><iframe style="width: 100%; height: 180px;" src="https://share.transistor.fm/e/509ac129" width="100%" height="180" frameborder="0" scrolling="no" seamless="true"></iframe></p>
<p>Schack, who is based in Chicago, is responsible for sourcing bank-fintech partnerships. He said BMO is focused on working with startups that address pain points of its customers.</p>
<p>&#8220;[The partnership program] is an opportunity to find startups who might be able to complement our capabilities or help us reach a new pool of customers that we&#8217;re interested in,&#8221; he explained.</p>
<p>One trend Schack has noticed is the growth of socially-engaged firms that are working to address financial inclusion for underbanked communities. He <a href="https://bankinnovation.net/allposts/operations/cap-fund/rebundling-of-services-to-continue-in-2020-says-bmos-ben-schack/">argues</a> that for banks, the biggest obstacle to reaching underserved communities is risk. &#8220;Large U.S. banks have been built on a foundation of solid risk management and that permeates everything from management to strategy. Having a different risk philosophy is really helpful when you’re trying to serve underserved communities.&#8221;</p>
<p><em><span data-contrast="auto">Bank Innovation Ignite, which will take place</span><span data-contrast="auto"> March 2-3 in Seattle, is a must-attend industry event for professionals overseeing financial technologies, product experiences and services. This is an exclusive, invitation-only event for executives eager to learn about the latest innovations. Request your </span></em><a href="https://www.bankinnovationignite.com/"><em><span data-contrast="none">invitation</span></em></a><em>.</em></p>
			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F"
		     	 data-element-title="BMO%E2%80%99s%20Ben%20Schack%20on%20what%E2%80%99s%20next%20for%20bank-fintech%20collaborations"
			     data-attr-reference="184339"
			     data-attr-nonce="6f2eb92c21"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F&text=Check out BMO%E2%80%99s%20Ben%20Schack%20on%20what%E2%80%99s%20next%20for%20bank-fintech%20collaborations&via=BankInnovation" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F&title=BMO%E2%80%99s%20Ben%20Schack%20on%20what%E2%80%99s%20next%20for%20bank-fintech%20collaborations" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F&text=BMO%E2%80%99s%20Ben%20Schack%20on%20what%E2%80%99s%20next%20for%20bank-fintech%20collaborations" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=BMO%E2%80%99s%20Ben%20Schack%20on%20what%E2%80%99s%20next%20for%20bank-fintech%20collaborations&body=https%3A%2F%2Fbankinnovation.net%2Fallposts%2Finnovation%2Fstartups%2Fbmos-ben-schack-on-whats-next-for-bank-fintech-collaborations%2F
%0A%0ABMO%E2%80%99s%20Ben%20Schack%20on%20what%E2%80%99s%20next%20for%20bank-fintech%20collaborations%0A%0ABMO%20Harris%20partners%20with%20fintech%C2%A0%20startups%20through%20the%20BMO%20Harris%20Bank%201871%20Innnovation%20Program.%0D%0A%0D%0AThe%20bank%20usually%20works%20with%20five%20to%20seven%20firms%20each%20year%20and%20announced%20its%20third%20cohort%20of%20startups%20last%20October.%20Some%20of%20the%20companies%20BMO%20Harris%20has%20worked%20with%20in%20the%20past%20include%20Blend%2C%20a%20software%20platform%20for%20lenders%3B%20SpringFour%2C%20which%20connects%20consumers%20to%20local%20financial%20health%20resources%20and%20Holberg%20Financial%2C%20a%20fintech%20firm%20that%20develops%20tools%20to%20help%20reduce%20financial%20stress.%0D%0A%0D%0AIn%20this%20episode%20of%20%22Fintech%20Unfiltered%2C%22%20Bank%20Innovation%C2%A0sat%20down%20with%20Ben%20Schack%2C%20head%20of%20U.S.%20digital%20partnerships%20at%20BMO%20Financial%20Group%2C%20to%20discuss%20the%20bank%27s%20approach%20to%20cooperation.%0D%0A%0D%0A%0D%0A%0D%0ASchack%2C%20who%20is%20based%20in%20Chicago%2C%20is%20responsible%20for%20sourcing%20bank-fintech%20partnerships.%20He%20said%20BMO%20is%20focused%20on%20working%20with%20startups%20that%20address%20pain%20points%20of%20its%20customers.%0D%0A%0D%0A%22%20is%20an%20opportunity%20to%20find%20startups%20who%20might%20be%20able%20to%20complement%20our%20capabilities%20or%20help%20us%20reach%20a%20new%20pool%20of%20customers%20that%20we%27re%20interested%20in%2C%22%20he%20explained.%0D%0A%0D%0AOne%20trend%20Schack%20has%20noticed%20is%20the%20growth%20of%20socially-engaged%20firms%20that%20are%20working%20to%20address%20financial%20inclusion%20for%20underbanked%20communities.%20He%20argues%20that%20for%20banks%2C%20the%20biggest%20obstacle%20to%20reaching%20underserved%20communities%20is%20risk.%20%22Large%20U.S.%20banks%20have%20been%20built%20on%20a%20foundation%20of%20solid%20risk%20management%20and%20that%20permeates%20everything%20from%20management%20to%20strategy.%20Having%20a%20different%20risk%20philosophy%20is%20really%20helpful%20when%20you%E2%80%99re%20trying%20to%20serve%20underserved%20communities.%22%0D%0A%0D%0ABank%20Innovation%20Ignite%2C%20which%20will%20take%20place%C2%A0March%202-3%20in%20Seattle%2C%20is%20a%20must-attend%20industry%20event%20for%20professionals%20overseeing%20financial%20technologies%2C%20product%20experiences%20and%20services.%20This%20is%20an%20exclusive%2C%20invitation-only%20event%20for%20executives%20eager%20to%20learn%20about%20the%20latest%20innovations.%20Request%20your%E2%80%AFinvitation.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div>
        <!--END IF CATEGORY PREMIUM-->

        
      </article>
            
        
                
                         	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://bankinnovation.net/tag/bmo/" rel="tag">BMO</a><a href="https://bankinnovation.net/tag/startups/" rel="tag">startups</a></li>
	</ul>
	        

      </div>
    </article>

    
        <script>

            jQuery(window).load(function () {
              console.log('window loaded non-paywall');

              if ("ga" in window) {
                    logged_out_tracker = ga.getAll()[0];
                    console.log(logged_out_tracker);
                    if (logged_out_tracker) {
                      console.log('not paywalled post');
                        logged_out_tracker.send("event", 'Paywall', 'Not Paywalled Post', 'Normal Post');
                    }
                }
                console.log('Not Paywalled');
            });

          </script>

      <!--END IF IS PREMIUM CATEGORY-->
    
        
    
   
    
        <div class="rd-row"></div>
    <div class="rd-widget-banner">
      <div  class="widget_text custom_html-8"><div class="textwidget custom-html-widget"><!-- BI - 728x90 - Article Bottom Leaderboard [async] -->
<div class="ad-wrap">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224943 = window.plc224943 || 0;
document.write('<'+'div id="placement_224943_'+plc224943+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224943, [728,90], 'placement_224943_'+opt.place, opt); }, opt: { place: plc224943++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
	</div></div></aside></div>    </div>
    <!-- ACA - 728x90 In-Article  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc331553 = window.plc331553 || 0;
document.write('<'+'div id="placement_331553_'+plc331553+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 331553, [728,90], 'placement_331553_'+opt.place, opt); }, opt: { place: plc331553++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    	
	<div id="ajax-primary" class="content-area"><div id="ajax-content" class="content-area"></div><a id="loadMore" data-exclude="184339" data-cats="4288"  data-page="1" data-url="https://bankinnovation.net/wp-admin/admin-ajax.php" >Loading More</a></div>
	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h4 class="title"><a>Related Posts </a></h4>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-investment-bank-plans-to-hire-2500-coders-this-year/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/07/337177825-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="citi citibank" srcset="https://bankinnovation.net/wp-content/uploads/2019/07/337177825-400x240.jpg 400w, https://bankinnovation.net/wp-content/uploads/2019/07/337177825-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/07/337177825-280x168.jpg 280w, https://bankinnovation.net/wp-content/uploads/2019/07/337177825-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-investment-bank-plans-to-hire-2500-coders-this-year/">Citi’s investment bank plans to hire 2,500 coders this year</a></h3>

 							<span class="date">January 6, 2020</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/corp-bank/jack-mas-ant-financial-joins-singapore-digital-banking-race/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/11/350498222-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="Ant Financial Services Group&#039;s Alipay Campaign Event" srcset="https://bankinnovation.net/wp-content/uploads/2019/11/350498222-400x240.jpg 400w, https://bankinnovation.net/wp-content/uploads/2019/11/350498222-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/11/350498222-280x168.jpg 280w, https://bankinnovation.net/wp-content/uploads/2019/11/350498222-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/corp-bank/jack-mas-ant-financial-joins-singapore-digital-banking-race/">Jack Ma’s Ant Financial joins Singapore digital banking race</a></h3>

 							<span class="date">January 2, 2020</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-rebecca-wooters-to-deliver-fireside-chat-at-bank-innovation-ignite/">
			<img width="399" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-399x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="rwooters2" srcset="https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-399x240.jpg 399w, https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/12/rwooters2-280x168.jpg 280w" sizes="(max-width: 399px) 100vw, 399px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/corp-bank/citis-rebecca-wooters-to-deliver-fireside-chat-at-bank-innovation-ignite/">Citi&#8217;s Rebecca Wooters to deliver fireside chat at Bank Innovation Ignite</a></h3>

 							<span class="date">December 19, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
  <div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
  </div>
</div>	  		  
 			</div>	
 
 			
	<section class="col-sm-12 col-lg-4 rd-main-sidebar rd-sidebar    " >
 				<div id="soria_posts_box_1-2" class="rd-widget-b1 rd-widget  widget">
        
		        
 			<div class="rd-title-box" ><h4 class="rd-widget-row"><a>Bank Innovation Ignite</a></h4></div><aside class="widget-container rd-widget-row">            
		        
                <div class="rd-widget-content" >
     
                  
                                    
                    <div class="rd-row"></div>
                    
                    <div class="rd-wpost-b1 rd-wpost rd-post-mob">
                    
               			<div class="post-184335 post type-post status-publish format-standard has-post-thumbnail hentry category-bi-ignite category-cust-xper category-daily-post-3 category-daily-post-6 category-retail tag-bank-innovation-ignite tag-hsbc tag-hsbc-bank-usa">
                    	
                            	<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://bankinnovation.net/allposts/biz-lines/retail/hsbcs-alvaro-teixeira-to-speak-at-bank-innovation-ignite/">
			<img width="400" height="240" src="https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="hsbc-bldg" srcset="https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-400x240.jpg 400w, https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-100x60.jpg 100w, https://bankinnovation.net/wp-content/uploads/2019/06/hsbc-bldg-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
	                            <div class="rd-details">                   
                                 	<h3 class="rd-title entry-title"><a href="https://bankinnovation.net/allposts/biz-lines/retail/hsbcs-alvaro-teixeira-to-speak-at-bank-innovation-ignite/">HSBC&#8217;s Alvaro Teixeira to speak at Bank Innovation Ignite</a></h3>

 	                                                                                            </div>
                   		</div>
                    </div>
     
                                                
                </div>
            </aside>
   		</div>
	<div  id="text-32" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap test">
<!-- BI - 300x600 - Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253263 = window.plc253263 || 0;
document.write('<'+'div class="ad-element" id="placement_253263_'+plc253263+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 253263, [300,600], 'placement_253263_'+opt.place, opt); }, opt: { place: plc253263++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="widget_tptn_pop-2" class="widget  tptn_posts_list_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Trending Posts</a></h4></div><aside class="widget-container rd-widget-row"><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/biz-lines/payments/betterment-to-appeal-to-a-wider-customer-base-in-2020/"     class="tptn_link"><span class="tptn_title">Betterment to appeal to a wider customer base in 2020</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/biz-lines/retail/through-travel-and-e-commerce-perks-n26-is-pitching-itself-as-a-lifestyle-brand/"     class="tptn_link"><span class="tptn_title">Through travel and e-commerce perks, N26 is pitching&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/operations/comp-reg/inside-the-chase-ban-on-screen-scraping/"     class="tptn_link"><span class="tptn_title">Inside the Chase plan to &#8216;ban&#8217; screen scraping</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://bankinnovation.net/allposts/operations/cap-fund/rebundling-of-services-to-continue-in-2020-says-bmos-ben-schack/"     class="tptn_link"><span class="tptn_title">Rebundling of services to continue in 2020,&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div><div  id="text-35" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="text-33" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div><div  id="rpwe_widget-2" class="widget  rpwe_widget recent-posts-extended"><div class="rd-title-box" ><h4 class="rd-widget-row"><a><a href="/category/allposts/resources/inv/" title="inv fintech">inv fintech</a></a></h4></div><aside class="widget-container rd-widget-row"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/bank-product-development-becomes-a-game-of-thrones/" title="Permalink to Bank product development becomes a ‘game of thrones’" rel="bookmark">Bank product development becomes a ‘game of thrones’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/data-shows-smaller-fis-are-far-behind-because-of-weaker-mobile-technology/" title="Permalink to Data shows smaller FIs are far behind because of weaker mobile technology" rel="bookmark">Data shows smaller FIs are far behind because of weaker mobile technology</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://bankinnovation.net/allposts/biz-lines/payments/its-time-for-banks-to-take-cues-from-big-tech/" title="Permalink to It&#8217;s time for banks to take cues from big tech" rel="bookmark">It&#8217;s time for banks to take cues from big tech</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div><div  id="text-34" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<div class="ad-wrap"></div>
		</aside></div><div  id="text-36" class="widget  widget_text">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Bottom Sponsored [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168925 = window.plc168925 || 0;
document.write('<'+'div class="ad-element" id="placement_168925_'+plc168925+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168925, [300,250], 'placement_168925_'+opt.place, opt); }, opt: { place: plc168925++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</aside></div> 	</section>
    
            
		</div>
	</div>

</div> 

<!--TO ACCOUNT FOR WEIRD FONTS AND SUCH BEING ADDED TO POSTS-->
<script>

jQuery(document).ready(function($) {

	$('.rd-post-content p span').removeAttr('style');

});

</script>
 

<div class="rd-footer-warp">
	<div class="rd-footer-middle">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="nav_menu-3" class="widget  widget_nav_menu"><div class="menu-footer-sub-menu-container"><ul id="menu-footer-sub-menu" class="menu"><li id="menu-item-27264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27264"><a href="https://bankinnovation.net/about-us/">About Us</a></li>
<li id="menu-item-160745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160745"><a href="https://bankinnovation.net/contact-us/">Contact Us</a></li>
<li id="menu-item-176217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176217"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-182479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182479"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-182915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182915"><a href="https://bankinnovation.net/advertise/">Advertise</a></li>
</ul></div></aside></div>					</section>
                                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Connect</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><div class="rd-social">
	<ul>
				<li><a target="_blank" href="https://www.facebook.com/Bank-Innovation-370199447137125/" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/09/facebook-icon-1.png" alt="twitter" width="48" height="48"></a></li>
        <li><a target="_blank" href="http://twitter.com/bankinnovation" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a></li>
      
        <li><a target="_blank" href="https://www.meetup.com/bankinnovationinv/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/meetup-icon.png" alt="meetup" width="48" height="48"></a></li>
    
        <li><a target="_blank" href="https://www.linkedin.com/company/bankinnovation/" rel="noopener noreferrer"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a></li>
	
		<li><a target="_blank" href="https://fintechunfiltered.transistor.fm/" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/podcast-icon.png" alt="podcast" width="48" height="48"></a></li>

    </ul>
</div></div></aside></div><div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><span style="display:block;text-align: center;color:#fff !important;font-weight:normal;">© Copyright Royal Media - 2020</span></div></aside></div>					</section>
                                
				
                                 
                                
				 

 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">
				   
			    function adClose(){
			        jQuery('#adContainer, #adBackground').remove();
			    }

				jQuery(document).ready(function($) {

					var numLoads = parseInt(getCookie('pageLoads'), 10);

					if (isNaN(numLoads) || numLoads <= 0) { 
						setCookie('pageLoads', 1, 0); 
					}
					else if( numLoads <=1 ) {
						setCookie('pageLoads', numLoads + 1, 0);
					}
					
					console.log(numLoads);

					function setCookie (cookieName, cookieValue, nDays) {
				        var today  = new Date(),
				            expire = new Date();

				        if (nDays === null || nDays === 0) { 
				            nDays = 1;
				        }

				        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
				        console.log(expire);

				        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
				    };

					function getCookie (cookieName) {
					        var theCookie = " " + document.cookie,
					            ind = theCookie.indexOf(" " + cookieName + "=");

					        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
					        if (ind === -1 || cookieName === "") { return ""; }

					        var ind1 = theCookie.indexOf(";", ind + 1);

					        if (ind1 === -1) { ind1 = theCookie.length; }

					        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
				    };

				    if( isNaN(numLoads) || numLoads <= 1 ) {

				    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=209866;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

							console.log('data.status = ' + data.status);
						    
					        if(data.status !== "SUCCESS"){
					            return false;
					        }
					        var placement = data.placements.placement_1;
					        if (placement == undefined){
					            adClose();
					            return false;
					        }
					        jQuery('#adContainer').css({
					            width: parseInt(placement.width) + 70,
					            height: parseInt(placement.height) + 65,
					            marginLeft: parseInt(placement.width) / 2 * -1
					        });
					        if (placement.body != ""){
					            jQuery('#bannerAd').html(placement.body);
					            jQuery('#adContainer, #adBackground').css('display','block');
					        }
					        else if (placement.image_url != ""){
					            jQuery('#bannerAd a').attr('href',placement.redirect_url);
								jQuery('#bannerAd a').attr('target',placement.target);
					            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
					            jQuery('#bannerAd img').on('load',function(){
					                jQuery('#adContainer, #adBackground').css('display','block');
					            })
					        }

						});

				    }

				    /*REMOVE COOKIE CONTROL PLUGIN COOKIE*/
				    // if( getCookie('CookieControl') != '' ) {

				    // 	console.log( 'Cookie Control = '+getCookie('CookieControl') );
				    // 	document.cookie = "CookieControl=''; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/; domain=.bankinnovation.net;";

				    // }

				});

				</script>
 				
 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bankinnovation.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/bankinnovation.net\/","top_ten_id":"184339","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"45233038"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/bankinnovation.net\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.1'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-content/themes/soria-can/js/script_ajax.js?ver=1572295998'></script>
<script type='text/javascript' src='https://bankinnovation.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
  
</body>
</html>
